1. Welcome to the new SAOCA website. Already a member? Simply click Log In/Sign Up up and to the right and use your same username and password from the old site. If you've forgotten your password, please send an email to membership@sunbeamalpine.org for assistance.

    If you're new here, click Log In/Sign Up and enter your information. We'll approve your account as quickly as possible, typically in about 24 hours. If it takes longer, you were probably caught in our spam/scam filter.

    Enjoy.

    Dismiss Notice

Just wanted to say thanks

Discussion in 'General Chit-Chat' started by MikeH, Mar 21, 2022.

  1. MikeH

    MikeH Platinum Level Sponsor

    Yesterday, I could not get to this site. I emailed DanR and he got Greggers and Jim Stone involved.
    I am happy to report that, due to whatever they did, the site is now found and loads again.
    Thanks to all. If I missed anyone that worked on this, sorry. And thanks to you to.
     
  2. DanR

    DanR Diamond Level Sponsor

    Thanks goes to those "other" Guys, especially Greggers for all and I mean "ALL" the work he does behind-the-scenes
     
    Alpine 1789 likes this.
  3. sunalp

    sunalp Platinum Level Sponsor

    I had the same issues here in NY. Spoke to two other members over the weekend and they were able to get on.
    Last night was the first time since Friday I could access the site.
    Many thanks to those that put it right! ( thought it was just me!) Would be lost without it!
     
  4. Bill Blue

    Bill Blue Platinum Level Sponsor

    Yes, Greggers has developed the site to be exceedingly good and reliable.
    Bill
     
  5. MikeH

    MikeH Platinum Level Sponsor

    Are you on Comcast or xfinity?
     
  6. sunalp

    sunalp Platinum Level Sponsor

    Xfinity. Turns out I had problems all weekend and almost missed Bahrain!
     
  7. jdoclogan

    jdoclogan Platinum Level Sponsor

    I second the prodigious job Greg and Jim do for SAOCA.

    My internet was working for all manner of other internet links. However, I too was unable to connect to SAOCA while talking on the phone to Glenn Brackenridge in England on Friday. I mentioned to Glenn I couldn't get onto SAOCA. He tried from his computer and was successful. I was able to get on later in the day. My conclusion, Gremlins mucking about.
     
  8. ernestovumbles

    ernestovumbles Gold Level Sponsor

    I blame Lucas DNS servers..
     
    Shannon Boal, Alpine 1789 and puff4 like this.
  9. Series6

    Series6 Past President Gold Level Sponsor

    Membership will never know how much work it takes to keep SAOCA up and running. This Board has served the members above and beyond. Well done guys.
     
    Alpine 1789, puff4 and ernestovumbles like this.
  10. Greggers

    Greggers SAOCA Vice President Platinum Level Sponsor

    No thanks is necessary. The toil is its own reward. Well, that and the six-figure salary the club pays me ($0000.00 is still six figures, right?).

    But what can I say? It’s in my nature that when I see someone struggling with a pickle jar, I feel compelled to pop it loose.
     
    DanR likes this.
  11. MikeH

    MikeH Platinum Level Sponsor

    I am also on Xfinity(Comcast). I wonder if that was the issue.
     
  12. ernestovumbles

    ernestovumbles Gold Level Sponsor

    I use AT&T and the site was not reachable for most of that day.
     
  13. Alpine 1789

    Alpine 1789 SAOCA President Diamond Level Sponsor

    I am on Optimum (aka Altice) and had the same problems. I also had the problem trying to access from my phone via TMobile. In the end, I always fall back on the explanation a colleague of mine used many years ago to explain the random problems that occur when microprocessors are involved: Stray gamma rays.
     
    belmateo likes this.
  14. belmateo

    belmateo Gold Level Sponsor

    MikeH, glad you got it resolved.
    The site is not the same without you! You have helped me alot and I THANK YOU
     
  15. Gordon Holsinger

    Gordon Holsinger Diamond Level Sponsor

    Same thing
     
  16. MikeH

    MikeH Platinum Level Sponsor

    I understand they are the same. I listed both thinking it could be marketed differently, based on location.
     
  17. Paul A

    Paul A Alpine Registry Curator Platinum Level Sponsor

    I have CenturyLink and was able to access the site - no issues
     
  18. Barry

    Barry Platinum Level Sponsor




    This! Maybe not Lucas, but definitely a Domain Name Server (DNS) problem. Changing the DNS settings on my router from "Obtain Automatically" (i.e., Comcast DNS servers associated with my Comcast internet service) to 208.67. 222.222 and 208.67. 220.220 (OpenDNS) immediately solved the problem.

    FWIW, Comcast (dba Xfinity) has multiple DNS servers for different geographical areas and the Comcast DNS lookup issue may not have been the same for all Comcast internet customers.
     
    ernestovumbles likes this.

Share This Page