• Welcome to the new SAOCA website. Already a member? Simply click Log In/Sign Up up and to the right and use your same username and password from the old site. If you've forgotten your password, please send an email to membership@sunbeamalpine.org for assistance.

    If you're new here, click Log In/Sign Up and enter your information. We'll approve your account as quickly as possible, typically in about 24 hours. If it takes longer, you were probably caught in our spam/scam filter.


Ignition Help!!!


Donation Time
Help!!! I am having a real problem getting my V6 fired up. I just can't seem to get it running again. Remember that I am just common labor when it comes to truly mechanical issues. Here is a quick story-board:

Rebuilt V6 with lots of upgrades including Holley 390 and Offey intake. Last fall mechanic got it all running like a top and man it was smooth and with a nice roar. But there was way too much wire in the engine compartment and we had one problem where we had to pull the power supply line to the dura-spark and coil (at fuse box) to shut it down. Spent some time looking at wiring with a friend who is electrically adept. So we thought we had the "hot-wire to ignition" all sorted out and spent some time shortening up the wiring, including the "stiff white wire" one the other side of the two-wire plug (red and white changing to going to white and 2 red/blues).

We were unable to re-start it. :mad:When trying to turn over it rarely tries to fire and when it does we have some back flame through the carbs!! Initially it seemed we didn't have power to the coil. There is a brand-new dura-spark II unit that had been runnning great but we swapped it out for the dura-spark II that came with the V6 with exactly the same results so we figure it its not the box. After a lot of checking of continuity of wire and and looking for spark at distributor and at plugs it seemed I was getting a weak and unreliable spark. So I ran off and bought a new coil.

Installed the new coil and it seems like I am getting a nice hot spark. I get the odd fire on a cylinder and it is hard to get them but it does not catch and I still get flame back. I keep wondering if it is 180 degress off! Looked at the timing and it seems we are on. Tried to advance and retard the timing to see if it made a difference. There is a very narrow band where I seem to get more ignition than others but always seem to get the flame back. We didn't have a timing light with us yesterday but will have one for our next attempt.

For the life of me, I can't figure out why it ran so good, for maybe 50 or so start-ups and short runs up to temp, and after the cleanup of the wiring we can't get it up and running again. :(

I don't have a ballast resistor in place and my buddy feels that the stiff white wire that I shortened to about 4 inches was a resistor wire that dropped the power to the coil. I thought that a ballast resistor, or resistor wire, only took effect after ignition had starter and power to the starter relay was cut.

Anybody have an idea what the heck is going on here? After all this work I seem to be stumped on what should be a simple issue. I seem to have fuel and power but why can't I get fired up?:confused:

Has anyone had similar issues?


Donation Time
Hi, Eddie:

First, if you are getting flame back through the carb, that tells me that you are getting spark. Second the ballast resistor does not matter at this point; the ballast resistor only works when the engine is running and not during start up. So, cross that bridge when you get it running.
It does sound to me like a timing issue, so go back to square one and check the firing order, then bring it around to the compression stroke on # 1 and be sure that marks on the damper are on TDC. And if you set it at 12 BTDC, that is an even better starting point. At that point pop the top off of the dizzy and check the location of the rotor, it should be pointing right at # 1, if not rotate the dizzy enough 'till it is. That should get you into the ball park for start up. double check the firing order from this point, and also check to be sure you have fuel in the carb, and if you do, don't forget that the plugs could be fuel fouled, and may need to be cleaned up a bit.

Hope this helps.


Donation Time
If you're using the old connection plugs for the distributor, ignition module and power connection to the module, you should do what you can to clean the contacts up.

Burnish the contacts inside the connectors as best you can.... The grease that was originally used is designed to prevent moisture and oxidation. after 20-30 years, some may have penetrated. The connections from the pickup coil in the distributor would be extremely suseptable to poor connection because they are a low level signal.



Donation Time
Gee, sounds like timing issue. You didn't move the distributor or swap plug wires did you?

I had a similar trouble and found that the engine was not properly grounded. I added a dedicated grounding strap from the block to the chassis, and the engine fired.

Keep smiling.


Donation Time
Hi Eddie,

I know it sounds simple, but I would disconnect everything to do with the ignition, and start from scratch. It is hard for me to diagnose it, when I´m not there to see exactly what is what.

Make sure that the module is well grounded, then make sure the wires are connected properly. since you removed some wires, you may not have the remaining wires well connected. This is why I hate doing electrical work. It takes time to go over everything bit by bit.

If you didn´t remove the distributor, timing shouldn´t have changed. I would still look under the cap to assure myself that everything there is OK.

It is getting some kind of spark or it wouldn´t backfire. Who gave you directions on how to connect the Duraspark II? I only have experience with the Duraspark I, so can´t tell you how that one is wired, although it should be a stand alone system. If you tried to wire it into your wire harness, you will have trouble.


daniel luna

Donation Time
some thing

I did the new wire set up with pain less 21 fuse at the end when I tried to fire up the car it would not so I tried every thing I knew but sad to say one of my hose to the carbutertor was disconeted and did try to get fired up after every thing was fine goox luck!


Donation Time
I owe you all an update on this issue with my V6.

After spending time going through all the wiring and ignition systems I was left with fuel delivery. I was getting some fuel but by this time I was convinced there was an issue. I replaced the fuel pump and inline filter and added a shut-off valve (I have now drained and removed the tanks 4 times during this rebuild). After letting the fuel pump run about 30 seconds I tried to turn it over. It roared back to life!

I did find one weak ground and a bad fuse connection in the Lucas box but they were red herrings and the real problem seems to have been a weak fuel pump.