1. Welcome to the new SAOCA website. Already a member? Simply click Log In/Sign Up up and to the right and use your same username and password from the old site. If you've forgotten your password, please send an email to membership@sunbeamalpine.org for assistance.

    If you're new here, click Log In/Sign Up and enter your information. We'll approve your account as quickly as possible.

    Enjoy.

    Dismiss Notice

Question for the brain trust

Discussion in 'Modified Alpine' started by todd reid, May 10, 2020.

  1. todd reid

    todd reid Gold Level Sponsor

    Series V- 2.8 V6 - stock Motorcraft 2bbl carb - Carter Electric fuel pump.
    I have the Alpine up on jack stands after my winter project (a story for another day). After charging the battery I fired it up with the intention of getting it up to operating temperature. It ran on high idle for a couple minutes then abruptly stopped. It refused to restart. On subsequent weekends it will start, but only run for 30 to 45 seconds before quitting, and again does not want to restart. I have redone the fuel tanks twice, but the most likely explanation would still seem to be debris in the fuel system - most likely on the suction side of the pump. I am currently fighting a wicked case of sciatica, but did manage to change the carb mounted fuel filter and ran the fuel line into a bucket and ran the fuel pump for 30-45 seconds - the output was fast and consistent. Cut the old fuel filter open - clean as a whistle.

    My question to the group: are there other possible explanations that I am overlooking? I have only a general understanding of the Motorcraft carb. I have been watching Youtube videos - not sure what effect a failed power valve (for example) would have. Any good books on the subject?

    Thanks for your time & consideration. I hope everybody is staying safe & healthy.

    Todd Reid
     
  2. DanR

    DanR Diamond Level Sponsor

    Todd, Do you perchance have a fuel pressure regulator?

    How about running a temporary fuel line to a small fuel container
     
  3. Stormbringer

    Stormbringer Silver Level Sponsor

    Run the engine until it quits. Pull air filter off and operate throttle while looking down throttle bores. If you see fuel being discharged from accelerator pump nozzles most likely you do not have a fuel starvation problem.
    Next, look down carb bores with engine not running and fuel pump on. There should be no fuel flowing from carb. If there is it means the float is sticking. I had a Holley carb that would do this religiously after sitting over the winter.
     
  4. belmateo

    belmateo Bronze Level Sponsor

    I would take the carb apart and check the needle and seat.
     
  5. MikeH

    MikeH Platinum Level Sponsor

    If it proves not to be a fuel problem, then I would suspect the coil. When trying to restart hook up a timing light and see if it flashes.
     
  6. Bill Blue

    Bill Blue Diamond Level Sponsor

    Remember, 90% of carb problems are due to faulty ignition. Quitting suddenly really makes me think it is ignition. When it stops, pull the coil wire out of the distributor and do a high tension spark test.

    Bill
     
  7. MikeH

    MikeH Platinum Level Sponsor

    How is that done?
     
  8. Bill Blue

    Bill Blue Diamond Level Sponsor

    Really? Is that question directed to me? If so, grasp the high tension wire that goes from the center of the coil to the center of the dizzy cap. Pull outward, removing the wire from the dizzy cap. Connect a spark plug to the bare end, lay on a conductive surface and observe the plug gap while the engine is cranked.

    Bill
     
  9. hartmandm

    hartmandm Moderator Platinum Level Sponsor

    Is the gas cap vent hole open?

    Mike
     
  10. todd reid

    todd reid Gold Level Sponsor

    No pressure regulator (been running 28 years without one)

    Gas tank half full, so doubtful that vent is the problem, but will try with cap open just to verify.

    If coil bad, would engine restart at all? Does run 30-45 seconds.

    Accelerator pump does seem to have fuel at all times.

    Thanks for your help!
     
  11. DanR

    DanR Diamond Level Sponsor

    I believe the coil could become hot enough to break down rapidly. Have you felt of it (be careful you may sustain a burn). Do you have a heat sensor tester (Thermal gun)?
     
  12. MikeH

    MikeH Platinum Level Sponsor

    Yes it was directed to you. Excuse my ignorance, I just never heard of connecting a plug directly to the coil wire. That’s why I’m on forums like this. To ask questions about things I am not familiar with. And to provide information on things I do have knowledge of.

    Since the 2.8 has Duraspark ignition, is there any chance of damaging the control module in doing this?

    Also, if the ignition uses a resistor circuit, would this not only test the the starting voltage side of that circuit?
    Which after thinking about it, since it is not starting...
     
    Last edited: May 11, 2020
  13. sunalp

    sunalp Platinum Level Sponsor

    That's exactly what I was thinking! I have an old Jeep that has Duraspark with the module. It drove fine to the store. Came out
    to go home and wouldn't start at all. When cranking it sounded like it had jumped time. Turned out that the module went
    bad. You can tell by looking at the back. They have a rubber gel over the electronics that tends to deteriorate with age. You
    can usually see an arcing line in the gel, sometimes it's raised. I keep a couple of modules around just for this reason.

    Cheers!
    Steve
     
  14. Bill Blue

    Bill Blue Diamond Level Sponsor

    The coil is my last suspect. #1 is the module, I've had Durasparks act in similar fashion, though they will usually restart the car. Why not hook a plug to the coil wire? All your doing is bypassing the rotor and cap. The spark characteristics are the same. Why would my hookup kill the module? Allowing the module to fire with no place for the high energy spark to escape kills electronics. This hookup provides a safe, conventional path for the spark to follow.

    Bill
     
  15. todd reid

    todd reid Gold Level Sponsor

    I am not running a Duraspark. Standard Bosch dizzy ('74 Capri) and Alpine coil. Both have been in place since 1992. Coil is possibly original equipment - definitely the only one during my ownership (since 1979). Its about as simple as it gets.

    I had never heard of putting a spark plug on the high tension lead either Mike H. There is a large paperclip in my tool kit for testing purposes!
     
  16. husky drvr

    husky drvr Gold Level Sponsor

    Todd,

    If you are running a standard points distributor, your condenser connected to the points may be bad. Try temporarily disconnecting the condenser and retesting (hard on the points). You might be able to check with a meter to see if condenser is shorted internally, but probably not since it seems intermittent). I have also had a set of points (Bosch distributor) break the breaker arm, but that was sudden with no possible restart.

    Just a couple possible things to check.

    Good luck,
     
  17. Tom H

    Tom H Platinum Level Sponsor

    Todd, A large paper clip is usually an OK tool for testing the ignition system (up to the dizzy cap, and rotor). But using a spark plug instead is a bit safer and provides a more consistent and appropriate gap, essentially duplicating the normal load, like Bill said. Using a paper clip usually requires you to hold the wire which risks getting zapped and also may result in a larger gap, which may stress the wires and the system.

    Tom
     
  18. Bill Blue

    Bill Blue Diamond Level Sponsor

    Times two on the condenser. They are very failure prone. The test I suggested is still valid. Plugs on a high tension coil leads are very common. Every single cylinder (and quite a few twin) gas engines I've ever worked on have them.
    Bill
     
  19. DanR

    DanR Diamond Level Sponsor

    Mr Bill's suggestion is a tried and proven method my father taught me more than seventy years ago.

    And Tom H has apparently learned the knowledge of holding on to the lead!

    Just don't hold the plug or the wire:)
     
  20. todd reid

    todd reid Gold Level Sponsor

    Got a chance to work on the Sunbeam a little tonight. Gas gauge showed 6 gallons. Detached fuel line at the carb and pumped approx. 5 gallons out of the tank without a hitch strong continuous flow with no signs of debris. Hooked the hose back up to the carb and ran the pump. I noticed that the pump never slowed down/changed tone like it used to, which makes me suspect the carb float (could not see fuel in the carb throat, but it is kind of hard to see down there). Using the "do the easy stuff first rule", I should check/swap the points and condenser first, but I suspect we will end up back at the carb.
    Thanks to all for sharing your time & expertise.

    TR
     

Share This Page